Security update to Information Publishing Framework (IPF) package available

Jun 4, 2020

A security update of the Information Publishing Framework package v1.4-4 is now available for Service Providers.  This version updates the ca_certs.pem file used to authenticate to the pub/sub service due to the recent expiration and replacement of key certificate authority certificates.  There are no other changes in this release.  The updated tar.gz package can be found here and the RPM package can be updated from the XSEDE RPM repository by running ‘yum update ipf-xsede’.

The updated ca_certs.pem file is also available at https://software.xsede.org/production/ipf-xsede/latest/ca_certs.pem

Please email help@xsede.org is you have any questions or issues with this update.